Back to overview
Degraded
Unexpected BetterStack API upgrade
Apr 04 at 12:01am CEST
Affected services
Admin Panel - UI
Admin Panel - API Keys
Resolved
Apr 04 at 01:10pm CEST
After adjusting how we use the BetterStack API, functionality was restored. In fact, there was no downtime on the Truvity side of the product.
Affected services
Admin Panel - UI
Admin Panel - API Keys
Created
Apr 04 at 12:01am CEST
The BetterStack API was recently updated in such a way that our cron job that updates temporary credentials for accessing destination servers stopped working.
Affected services
Admin Panel - UI
Admin Panel - API Keys